cancel
Showing results for 
Search instead for 
Did you mean: 
bonnevil
Starfighter Starfighter
Starfighter
  • 357 Views

Issue in DO374 early access course, rol.redhat.com

The production Early Access version for the new "Developing Advanced Automation with Red Hat Ansible Automation Platform" course (DO374), currently in development, is improperly auto-updating to a version of lab command automation newer than is supported by the "production" Early Access classroom environment. Until this is resolved, as a workaround you can run the following command after starting the classroom environment or rebooting systems, and before running the lab command:

lab install -u --env test --version 0.0.1.dev0+pr555 do374

A banner message will be added to the ROLE web interface for DO374 later today in order to notify the general audience. When that banner message comes back down after a future classroom update, that command will no longer be appropriate.

2 Replies
bonnevil
Starfighter Starfighter
Starfighter
  • 340 Views

Re: Issue in DO374 early access course, rol.redhat.com

We're changing the workaround command mentioned in my preceding post to:

lab install -u --version 0.0.1.dev140 do374

 

0 Kudos
Reply
Loading...
bonnevil
Starfighter Starfighter
Starfighter
  • 320 Views

Re: Issue in DO374 early access course, rol.redhat.com

The issue has been fixed and neither `lab` command posted as a workaround should be used in the DO374 environment at this point.

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.