MichaelShire
Mission Specialist
Mission Specialist
  • 214 Views

Browser failing to load

Everything was working this morning.  Now when launching the content my browser is getting stuck (showing a white screen).  Seems to be stuck at a broswercheck:

https://training-lms.redhat.com/browsercheck/perform?in_site=1&in_language=en-us&classroom_id=441100...

Labels (1)
4 Replies
MichaelShire
Mission Specialist
Mission Specialist
  • 209 Views

Re: Browser failing to load

Have tried with Chrome, Safari, and Firefox. I have rebooted.

0 Kudos
Reply
Loading...
ericbos
Flight Engineer
Flight Engineer
  • 168 Views

Re: Browser failing to load

If I open the link I get this error on my Firefox version 88.0.1 on RHEL8.2

Some e-learning content may require a late version of the Adobe Flash Player plug-in.

Unfortunately the Adobe Flash Player is End Of Life and no longer supported, in fact it is not even available for download anymore.

0 Kudos
Reply
Loading...
MichaelShire
Mission Specialist
Mission Specialist
  • 158 Views

Re: Browser failing to load

I get the same error too, but only "sometimes".  The times I don't get that error, all I get is a blank page.  Chrome Developer Tools are showing a problem with an API of the browsercheck (I've sent this to support already). 

 

That said, I've learned that you can pick apart the URL in the window to bypass the browsercheck Smiley Happy

0 Kudos
Reply
Loading...
ericbos
Flight Engineer
Flight Engineer
  • 150 Views

Re: Browser failing to load

Would you like to share how you pick apart the URL?

Reply
Loading...
Join the discussion
You must log in to join this conversation.