cancel
Showing results for 
Search instead for 
Did you mean: 
msaha
Flight Engineer
Flight Engineer
  • 1,507 Views

EX240 is based on which version of Red Hat 3scale API Management ?

Jump to solution

Red Hat Certified Specialist in API Management exam (EX240) is based on which version of Red Hat 3scale API Management ? Is it 2.11 or 2.4 ?

Labels (2)
1 Solution

Accepted Solutions
nshende
Mission Specialist
Mission Specialist
  • 768 Views

I tried scheduling exam today and you can select either 2.4 or 2.11 version. 2.11 version is available as remote as well.

View solution in original post

5 Replies
ex88
Mission Specialist
Mission Specialist
  • 1,366 Views

Hi,

from what I can see, the exam should be based on v2.4.

Have you tried the exam since then? If so, how did it go? Did you have to face any particular hurdles?

msaha
Flight Engineer
Flight Engineer
  • 1,358 Views

Hi @ex88

I haven't tried the exam EX240 yet. Please refer the discussion https://learn.redhat.com/t5/Containers-DevOps-OpenShift/When-would-the-EX240-exam-be-announced-for-R... 

 

 

nshende
Mission Specialist
Mission Specialist
  • 769 Views

I tried scheduling exam today and you can select either 2.4 or 2.11 version. 2.11 version is available as remote as well.

Chetan_Tiwary_
Moderator
Moderator
  • 750 Views

Thanks @nshende for your inputs on EX240 versions. All the best for your exam!

0 Kudos
Wasim_Raja
Moderator
Moderator
  • 392 Views

@nshende Thank you for sharing.

0 Kudos
Join the discussion
You must log in to join this conversation.