dkcbk
Flight Engineer
Flight Engineer
  • 94 Views

Outdated exams

Hi. I have found Redhat exams to be outdated. DO378 course is based on quarkus 1.11, but EX378 exam is based on quarkus 1.7. The same goes for openshift version which is still 4.5. RH exams are not cheap for individuals and I think we deserve exams to be updated more frequently.
DO378 course uses quarkus-micrometer-registry-prometheus extension for metrics. Does this extension ever work in quarkus 1.7 version?
Why should we even take RH courses? They are not consistent with exams.
Labels (2)
0 Kudos
0 Replies
Join the discussion
You must log in to join this conversation.