Souf_TN
Mission Specialist
Mission Specialist
  • 2,649 Views

The lab is not availabel most the time

Hello,
The lab is not availabel most the time, with this message :"We are not able to start your lab at this time, our lab capacity in your region has reached the maximum number of users. Please try back again later."
 
How can I move  to another region that are more available ?
Can you help, please
 
 
25 Replies
airedale
Mission Specialist
Mission Specialist
  • 163 Views

"We are not able to start your lab at this time, our lab capacity in your region has reached the maximum number of users. Please try back again later.". Same here. Surprising.

maopesu
Cadet
Cadet
  • 130 Views

Problem persist, the lab for DO180 OpenShift ver. 4.14 doesn't work, same issue accessing via ssh.

Chetan_Tiwary_
Moderator
Moderator
  • 128 Views

@airedale  @maopesu If you are using an open partner based enrollment and not a  Red Hat learning subscription - it is expected to have lab access issue because of it's limited capacity - Please raise a case with the partner or enrol into a Red Hat  learning subscription. 

Or wait for some time and try accessing the lab later ( when there is less demand in your partner based lab enrollment ).

0 Kudos
GrahamS67
Cadet
Cadet
  • 120 Views

I've been haing the same issue in the UK for the last week, which significantly devalues any of the free training avialable. And makes me wonder whether the paid training would really be worth it.

0 Kudos
maopesu
Cadet
Cadet
  • 114 Views

Well, I think I found part of the issue.  This course is relatively new, and apparently, Red Hat is still working on it to have it ready for the users.

 
OpenShift 4.12 is working just fine.  I will test the 4.14 again and let you know.
0 Kudos
GrahamS67
Cadet
Cadet
  • 108 Views

i'm working through the do180 administration course on 4.12.2. I'm not able to create a lab for this course at 4.12.2, 4.12 or 4.10. The course mentions a later version being available at 4.14 trying to switch to this never completes the site hangs with a spinning circle.

0 Kudos
Join the discussion
You must log in to join this conversation.