• 262 Views

3scale api management compatability with OCP 4.12

Hello Team,

I installed the 3scale-operator v.0.11.11 and choose 3scale version 2.14 to continue with the installation. Followed the steps given in the official manual to create the secret and install operator. Operator was successfully set up, and while deploying the API Manager CR yaml file, the PVC was pending after selecting storage class ocs-storagecluster-cephfs, and the cluster operators (authentication, kube-controller-manager) began to degrade. I am unable to obtain an exact document on the compatibility version of 3scale API administration with Openshift container version.

Please guide me on this, as I am still facing issue. 

2 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 194 Views

  • 172 Views

Thank you @Chetan_Tiwary_ for the documentation on the compatibility , the operator I have installed matches the criteria for the openshift version 4.12.  Though, following the mentioned steps for the installation of 3scale,I am facing issues- multiple cluster operators have started degrading in openshift and after deploying API Manager CR is not working as PVC (system redis, backup redis) are pending. 

0 Kudos
Join the discussion
You must log in to join this conversation.