cancel
Showing results for 
Search instead for 
Did you mean: 
gerjantd
Mission Specialist
Mission Specialist
  • 889 Views

What product version is used in EX427?

EX427 exam objectives mention RHPAM 7.3, however the AD427 training and lab environment use BPMS 6.3.

Which is the correct version to prepare for the exam?

Labels (3)
3 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 878 Views

Hello @gerjantd !

Thanks for reaching out!

EX427 is already retired as is mentioned in the link in your post and the course AD427 is a legacy content and will be removed by 1st January 2024 

Chetan_Tiwary__0-1690717313319.png

Chetan_Tiwary__1-1690717587309.png

 

0 Kudos
gerjantd
Mission Specialist
Mission Specialist
  • 855 Views

Thank Chetan. I'm aware the training is legacy content. I have the exam scheduled for next week. So my question remains: is the exam targeting RHPAM 7.3 (per the objectives) or BPMS 6.3 (like the training). Or is the particular version not relevant for the exam?

Chetan_Tiwary_
Moderator
Moderator
  • 852 Views

Hello @gerjantd !

Oh ok ! In that case you should contact the support team here : https://www.redhat.com/rhtapps/services/comments/ 

AFAIK now exams are versionless but this being a legacy one could be different , so better contact the exam support for an official response from them.

All the best !

Join the discussion
You must log in to join this conversation.