dimikhan
Mission Specialist
Mission Specialist
  • 5,311 Views

Booting the exam environment stuck after showing 100%

I have created the bootable usb and able to boot my lenovo thinkpad with that. I had to turn off the secure boot option from BIOS to be able to boot. But while loading the exam environment it gets stuck at the end. I can see the big redhat icon in the middle of the screen and 100% loading status at the top-right corner. But can not move from this screen. No setting page comes as it mentioned in the exam preparation document.
Labels (1)
0 Kudos
32 Replies
manoj7shekhawat
Mission Specialist
Mission Specialist
  • 2,845 Views

Finally I was able to run & PASS the compatibility test for exam on  rhrexboot-2020-08.iso on my MacBook Air (macOS Monterey 12.0.1, 8GB RAM, 1.6 GHz Dual Core Intel Core i5).

Few things to note:

I had to use external keyboard, mouse and speakers as somehow MacBook keyboard mouse, keypad and speakers did not work at all. I had to buy USB-C hub to connect all (USB flash drive, Keyboard, mouse, Logitech C270 camera, Plantronics headset.)

I must say rhrexboot-2020-08.iso is also not straight forward. I had to boot multiple times to see "..." (three dots on blank screen which eventally loads exam in 2-3 mins).

I hope this rhrexboot-2020-08.iso remains valid for the exam too, I am planing to appear for exam in next ~20 days.

Also I wish Red Hat would take some action for the issues people are facing in the the latest iso (rhrexboot.iso).

 

PRASANTHMN86
Mission Specialist
Mission Specialist
  • 1,841 Views

I have issue  on my Dell Inspiron 16 Plus (7610) , On my Lap  Screen flickering and not able to see or do anything once booted up from ISO.

manoj7shekhawat
Mission Specialist
Mission Specialist
  • 1,833 Views

You can try with old image (rhrexboot-2020-08.iso) if it works for you.

  • 1,825 Views

@manoj7shekhawat I tried that as well.. But older ISO not coming up with Graphics, I tried disabling Secure boot to see.. that also failed..

 

Suspecting issue with Graphics Driver. 

 

May one line correction in driver or module can fix the issue.. 

 

@R& T and @@Dev Team ca Work and fix this I believe

0 Kudos
manoj7shekhawat
Mission Specialist
Mission Specialist
  • 1,822 Views

Sad to know, you need to use other machine then.

0 Kudos
PRASANTHMN86
Mission Specialist
Mission Specialist
  • 1,423 Views

For me Old  ISO also not working,

 

with New ISO Screen flickering and not able to see the contents.. OLD ISO   is stuck after showing 100%

0 Kudos
  • 725 Views

Hi Prasanth, is this issue resolved? I am using the same model and iam getting the same error
0 Kudos
mittelda
Cadet
Cadet
  • 1,648 Views

I have issues with rhrexboot.iso on my Lenovo e330. Could I use also rhrexboot-2020-08.iso for the exams EX180V4K and EX280V45K? rhrexboot-2020-08.iso is working fine.

0 Kudos
vishals
Moderator
Moderator
  • 1,641 Views

Hi @mittelda ,

Yes, the older rhrexboot-2020-08.iso version is still valid and can be used for exams.

Regards,

0 Kudos
Eid_Bader
Cadet
Cadet
  • 1,450 Views

I have the same issue with the latest rhrexboot, the system is hung after showing 100% with the message "environment is loading into memory", my laptop is Lenovo T460P, but with the old image "rhrexboot-2020-08" it's working, and I checked compatibly with it everything works well, my exam will be next week please confirm to make sure if this image still valid and I can use it with my Exam EX200.

0 Kudos
Join the discussion
You must log in to join this conversation.