dimikhan
Mission Specialist
Mission Specialist
  • 612 Views

Booting the exam environment stuck after showing 100%

I have created the bootable usb and able to boot my lenovo thinkpad with that. I had to turn off the secure boot option from BIOS to be able to boot. But while loading the exam environment it gets stuck at the end. I can see the big redhat icon in the middle of the screen and 100% loading status at the top-right corner. But can not move from this screen. No setting page comes as it mentioned in the exam preparation document.
Labels (1)
0 Kudos
5 Replies
dimikhan
Mission Specialist
Mission Specialist
  • 607 Views

Re: Booting the exam environment stuck after showing 100%

I saw another post and downloaded another iso image from https://static.redhat.com/downloads/training-certification/rhrexboot-2020-08.iso
Thanks to @Fran_Garcia for the solution. But since the answer and the image is little old can someone confirm me it is still OK to use this image for my remote exam?
Reply
Loading...
vishals
Moderator
Moderator
  • 583 Views

Re: Booting the exam environment stuck after showing 100%

Hi @dimikhan ,

That is an older version of the remote exam image and can still be used for your exam.

Regards,

Reply
Loading...
skamboj
Cadet
Cadet
  • 427 Views

Re: Booting the exam environment stuck after showing 100%

Hello@vishals et all

Are you planning to fix this exam environment booting stuck issue in latest ISO as well?

I have faced the same issue in "Lenovo T470s" laptop and then I have to borrow a laptop for an exam.

 

-SK

0 Kudos
Reply
Loading...
vishals
Moderator
Moderator
  • 416 Views

Re: Booting the exam environment stuck after showing 100%

Hi @skamboj ,

The team has reported it to the devs but I do not have an update on a fix yet.
I believe this issue was only reported in the T470 models. Do you know of other devices (other than the Lenovo T470) which cause the same problem?

Curiously, this problem has only been reported in the newer version of the remote exam image running on Fedora 33. The older version of the remote exam image, which runs on Fedora 32 does not have this problem. So, it could very well need a change from the Fedora project for this issue to go away.
In any case, I'll try to follow up with the devs for any update.

Regards,

0 Kudos
Reply
Loading...
masihtech
Cadet
Cadet
  • 169 Views

Re: Booting the exam environment stuck after showing 100%

Hi 

I have this issue on my HP Windows PC which runs Win10 , can we get confirmation that using the old ISO is still ok as of Spetember 2021?

Thanks.  

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.