danielenegroni
Mission Specialist
Mission Specialist
  • 1,274 Views

DO180 Guided Exercise: Deploying a Database Server on OpenShift

Jump to solution

Hey everybody,

i got an error executing

lab openshift-resources start

i receive this

Lab openshift-resources start
/usr/local/lib/labtool.do180.shlib: line 52: /usr/local/etc/ocp4.config: No such file or directory

Setting up workstation for the Guided Exercise: Deploying a Database Server on OpenShift

 Verifying the OpenShift cluster is running:
 - Log in on OpenShift ………………………………………….. FAIL

You need to perform GE "Configuring the Classroom Environment" before starting any exercise
Labels (1)
Tags (3)
1 Solution

Accepted Solutions
danielenegroni
Mission Specialist
Mission Specialist
  • 1,245 Views

Solved running lab-configure :)

View solution in original post

3 Replies
danielenegroni
Mission Specialist
Mission Specialist
  • 1,246 Views

Solved running lab-configure :)

chetan_tiwary
Flight Engineer Flight Engineer
Flight Engineer
  • 1,186 Views
Hi Daniel,
Great that you resolved the issue.
Please note that whenever you recreate your labs you need to redo the lab-configure exercise given in the DO180v4.5 chapter 01s07. Then you can start with any lab exercise. You can check the success of lab-configure exercise by checking your configured file at /usr/local/etc/ocp4.config
Tags (3)
ericbos
Flight Engineer
Flight Engineer
  • 1,021 Views

I found that

echo $RHT_OCP4_LAB_USER

would often return empty, so as a workaround I would do

source /usr/local/etc/ocp4.config

to refresh the environment variables.

Join the discussion
You must log in to join this conversation.