BZ
Cadet
Cadet
  • 790 Views

Does EX280V45K mean EX280 with OCP v4.5?

Hi folks,

I ordered EX280V45K but I'm not sure whether it means EX280 with OCP v4.5.

If so, the OCP v4.5 is no more officialy supported and should I contact someone from Red Hat to upgrade it accordingly to a newer version?

 

Appreciate your advice. Thank you!

Regards,

BZ

Labels (3)
Tags (3)
0 Kudos
3 Replies
WinterLightning
Mission Specialist
Mission Specialist
  • 760 Views

Re: Does EX280V45K mean EX280 with OCP v4.5?

Hi,

Yes, EX280V45K is based on OpenShift 4.5.

And EX280V46K, which is based on OpenShift 4.6, is already available.

0 Kudos
Reply
Loading...
BZ
Cadet
Cadet
  • 755 Views

Re: Does EX280V45K mean EX280 with OCP v4.5?

Thanks for your prompt reply @WinterLightning 

How can I "upgrade" to EX280V46K especially when OCP v4.5 is fading out? Or I should simply use the expected OCP v4.5 for the preparation?

 

BZ

0 Kudos
Reply
Loading...
WinterLightning
Mission Specialist
Mission Specialist
  • 745 Views

Re: Does EX280V45K mean EX280 with OCP v4.5?

If you want to take the EX280V46K exam instead of already purchased EX280V45K, I would suggest contacting Red Hat training people[1].

However, I think there shouldn't be big changes in the exam, because there is no meaningful difference between the TOCs of DO280(OCP4.5) and DO280(OCP4.6).

[1] You can find a list of contacts at https://www.redhat.com/en/services/training-and-certification/contact-us#tab.contact-method.1

Reply
Loading...
Join the discussion
You must log in to join this conversation.