cancel
Showing results for 
Search instead for 
Did you mean: 
eldp9
Cadet
Cadet
  • 1,658 Views

EX288-4.10 score issue

Hi,
in the RedHat EX288-4.10 exam there seems to be some problems in the evaluation of some sections.
In my last exam I completed the tasks related to two sections as required, respecting the various names (project, application, chart, …) and following what was described in the DO288 course.
Applications were working as required with the correct hostname, but the related sections were rated 0% and 50%.
Has anyone else experienced the same problem?
Labels (2)
7 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 1,522 Views

Hi @eldp9 ,

Have you tried contacting the exam support team here : https://www.redhat.com/rhtapps/services/comments/ .

You can mention your concern there ( inlcude your exam date , exam SKU code , RHN ID, and your concern)  and they will definitely help you on that. 

0 Kudos
  • 1,437 Views

I am also facing same issue. I am getting partial marks or no marks even if I get the right output. I contacted them and they said it is some configuration mistake from my end and they won't reveal what it is. I am really clueless what should be corrected next time to get the marks. Only option is reschedule the exam and try different other things to achive the tasks and check if it is gets the score. 

cnboonhan
Cadet
Cadet
  • 1,307 Views

Same thing here it seems.. I have failed two tries, after checking for the outputs multiple times for correctness. At this point I have no idea what I have done wrongly; I would not be able to take action to learn information to improve my next score, even if I wanted to.

What seems most incredible is that for my first try, I scored 100% on " Troubleshoot application deployment issues" section. However, for my second run, i scored a 0%.  Surely my troubleshooting has improved with experience from the first ( and deployments more robust)? 

In the process of contacting support, hopefully I can at least learn what went wrong; Its rather frustrating otherwise to say the least.

  • 634 Views

I had the same issue on both the attempts.

Chetan_Tiwary_
Moderator
Moderator
  • 551 Views

@Vinod_Narayanan  The exam team cannot divulge more information due to the NDA to maintain the sanctity of the exam - 

For exam-related questions, feedback, or concerns, the official certification comment form is your only recourse: https://rhtapps.redhat.com/comments 
Violating the confidentiality agreement you signed while taking the exam can result in serious consequences, including certification revocation.
Instead of focusing on specific questions, I can offer some general advice for taking Red Hat exams:

Accuracy matters: Double-check commands, file names, and paths for precision. Even minor typos can lead to incorrect responses.
Stay focused: Ensure you're working on the intended system and avoid accidental modifications. Consider using separate terminal windows for better clarity.
Persistency is the key: Whenever possible, ensure your configurations and changes persist even after system reboots.
Clarity above all: Place files and directories exactly as instructed, paying close attention to exact spellings and naming conventions.
Provide feedback responsibly: If you encounter ambiguous or unclear question wording during the exam, use the dedicated "submit feedback" button to report it directly.

Vinod_Narayan
Mission Specialist
Mission Specialist
  • 534 Views

Thank you for your kind reply , well noted ….
0 Kudos
199418wjw
Cadet
Cadet
  • 213 Views

There is definitely something off with the 4.10 version - having taken the exam twice the grading components are just not aligned with the exam objectives

I have the same dilema with the troubleshooting component that @cnboonhan had, on top of that

Component for Deploy multi-container applications got 0, while the exam objectives state:

  1. Deploy multi-container applications
    • Create and use Helm charts
    • Customizing deployments with Kustomize

With only 2 objectives there isn't much ambiguity and intepretating the topics in the questions is definitely binary and the simpler tasks executed shouldn't even allow 0% to happen at all

Will not go into details but questions are definitely worded very clearly and hardly any overlaps in topics, by means of elimination some other exam components just point to 1 question but are literally mutually exclusive with each other. The major overlap was the troubleshooting component which was a 100% score, obviously isn't true after going through all questions. The only thing consistent in this experience is the inconsistency with the grading components and redhat's answers to any feedback at all (Which is everything is perfect and the feedback channel is just false hope on any clarity and thanks for spending $$ on exam vouchers)

Also concur with the 50% and 0% experience for one fo the components @eldp9 experienced too

No matter how much feedback and logic I put to in the ticket https://rhtapps.redhat.com/comments all redhat essentially says is that their exams are perfect with zero evidence to substantiate that claim, which is definitely not so - I do see lots of complains for the 4.12 version too - some of the expert chat engineers failed that too while scoring 300/300 in earlier versions, it says alot about this whole thing.

It just seems that masquerading the results is the only way they can increase the challenge of the exam - the experience was way different for the level 1xx exams tho. But having taken the exam more than once the questions and grading components just doesn't add up after a simple deduction. 

Glad to know I'm not the only one 

0 Kudos
Join the discussion
You must log in to join this conversation.