cancel
Showing results for 
Search instead for 
Did you mean: 
PetrCihlar
Moderator
Moderator
  • 612 Views

Older ISOs for Remote Exams are blocked!

Red Hat started to block older versions of the ISOs for the Remote Exam.
Make sure you use the current one. It may be downloaded from red.ht/rhrex

Be aware, the current ISO is not Secure Boot compliant, so it does not boot if Secure Boot is turned ON in BIOS. Also, an attempt to change the BIOS Secure Boot setting cause the system to ask for Recovery code if Bitlocker in Windows is enabled. Better talk to your local IT department, if you are not familiar with those terms and if you are using a company computer/laptop. Red hat does not ask to make the changes, if you decide to do so, it is your responsibility.

Petr Cihlar
Labels (1)
2 Replies
Wasim_Raja
Moderator
Moderator
  • 603 Views

Thank you for sharing the update @PetrCihlar 

0 Kudos
Chetan_Tiwary_
Moderator
Moderator
  • 595 Views

Thanks @PetrCihlar for sharing this important update! 

0 Kudos
Join the discussion
You must log in to join this conversation.