cancel
Showing results for 
Search instead for 
Did you mean: 
moonsoft
Cadet
Cadet
  • 552 Views

RHCSA v8 Exam Vocher is valid for v8 or exam will be in v9?

Jump to solution

I have scheduled RHCSA exam last week of June, 2023. I have  RHCSA v8 Exam Vocher. Please confirm my exam will be in v9 or v8? what version iI need to prepare RHEL8 or 9.  

 

Thank you.

 

Labels (1)
1 Solution

Accepted Solutions
moonsoft
Cadet
Cadet
  • 471 Views

Thank you for confirmation and providing a detail. 

View solution in original post

0 Kudos
2 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 514 Views

Hi @moonsoft ,

Thanks for reaching out!

Which version  exam have you scheduled ?

As far as I know our exams are versionless now meaning that when you schedule the exam you will have an option to select the version of the exam ( which are available ) , refer here : https://learn.redhat.com/t5/General/quot-Version-Less-Exams-quot/td-p/26413 

 

However I will advise you to connect with our exam supprt team to confirm the same here :  

https://www.redhat.com/rhtapps/services/comments/ 

 

Tags (3)
0 Kudos
moonsoft
Cadet
Cadet
  • 472 Views

Thank you for confirmation and providing a detail. 

0 Kudos
Join the discussion
You must log in to join this conversation.