oouk20
Mission Specialist
Mission Specialist
  • 698 Views

RHEL 8, RH134, Chapter 8, Lab issues

I attempted to do the lab and ended up getting FAILs even though I did step 7 as confirmed in the first image. Step 8 is ambigious as it doesn't require to create a 2GiB file in labfs using the dd command as shown in the lab solution.

rh134 ch08 lab1.pngrh134 ch08 lab2.png

It's funny the Video Classroom instructor went through the lab exercises and lab grade but skipped the part where it showed the Overall lab grade. I spent so much time figuring out why I couldn't get an Overall lab grade of PASS.

For the last FAIL I can confirm that there are files in /labvdovol which I don't have a screenshot here but what's the point. There's something really up with the grading script/lab

Anyone else have this problem or is it just me?

Labels (3)
2 Replies
Tracy_Baker
Starfighter Starfighter
Starfighter
  • 687 Views

Re: RHEL 8, RH134, Chapter 8, Lab issues

This is particularly interesting to me because I'll be starting Chapter 8 today.

If this is the end-of-chapter lab, I'll be getting to it either tomorrow or Monday. Then I'll see what happens here.

Program Lead at Arizona's first Red Hat Academy, est. 2005
Estrella Mountain Community College
Reply
Loading...
Tracy_Baker
Starfighter Starfighter
Starfighter
  • 682 Views

Re: RHEL 8, RH134, Chapter 8, Lab issues

OK... I went ahead and did the lab and it worked fine (kind of)... Firstly, I did get a PASS -- all I did was follow the direction almost exactly (I did use systemctl daemon-reload before mounting the stratis and vdo volumes; however, this wouldn't have made any difference after the reboot):

1.JPG

I'll post my issue separately.

 

Program Lead at Arizona's first Red Hat Academy, est. 2005
Estrella Mountain Community College
Reply
Loading...
Join the discussion
You must log in to join this conversation.