cancel
Showing results for 
Search instead for 
Did you mean: 
Hayk
Flight Engineer
Flight Engineer
  • 767 Views

RHEL 9 exams

Jump to solution

Hi everyone!

 

Is there an official or un-official list of exams available on RHEL 9?  Several searches didn't help...

 

Thanks in advance!

Labels (1)
1 Solution

Accepted Solutions
Chetan_Tiwary_
Moderator
Moderator
  • 724 Views

Hey @Hayk !

 AFAIK please find the details below : 

EX188 : RHEL 8.6

EX280 : RHEL 8.6

EX374 : RHEL 8.6

EX467 : RHEL 8.6

EX442 : RHEL 8.0 

EX415 : RHEL 7.5 - RHEL 9 update coming soon  

EX342 : RHEL 8.4 

EX318 : RHEL 8.0

I will suggest you to write to https://www.redhat.com/rhtapps/services/comments/ for an official response from the exam support team!

View solution in original post

5 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 744 Views

Hello @Hayk !

Thanks for reaching out! 

I am not sure about such a list, but let me know which exams are you looking for and I can help you find out if those are on RHEL 9 or not.

Hayk
Flight Engineer
Flight Engineer
  • 742 Views

Hi, @Chetan_Tiwary_ Thanks for reply!

Here are the exams I am interested in:

EX188, EX280, EX374, EX467, EX442, EX415, EX342, EX318.

Thanks in advance.

Chetan_Tiwary_
Moderator
Moderator
  • 725 Views

Hey @Hayk !

 AFAIK please find the details below : 

EX188 : RHEL 8.6

EX280 : RHEL 8.6

EX374 : RHEL 8.6

EX467 : RHEL 8.6

EX442 : RHEL 8.0 

EX415 : RHEL 7.5 - RHEL 9 update coming soon  

EX342 : RHEL 8.4 

EX318 : RHEL 8.0

I will suggest you to write to https://www.redhat.com/rhtapps/services/comments/ for an official response from the exam support team!

Hayk
Flight Engineer
Flight Engineer
  • 714 Views

@Chetan_Tiwary_ Thank you, will contact support too. What are the rules of these versions? Is that correct that the certifciate will expire (before 3 years) if the official RHEL version of the exam is changed? Thanks!

Chetan_Tiwary_
Moderator
Moderator
  • 706 Views

Hey @Hayk ! Any Red Hat  certificate will be valid for 3 years from the date you earn it irrespective of the version change in between. 

Join the discussion
You must log in to join this conversation.