EyadNasr
Cadet
Cadet
  • 792 Views

Red Hat Remote Exam Boot Issue

I am using Dell G15 5520 (i7-12700H & RTX 3060 version), I booted into the LiveUSB, It showed loading into memory and completed from 0 to 100% then the Dell and Fedora logos appear with the loading circle icon, the loading circle disappear and it gets freezed with the Dell and Fedora logos. nothing more happens

I have secureboot disabled
Is there any solution for this problem?

 

EyadNasr_1-1687083883931.jpeg

 

EyadNasr_2-1687083888310.jpeg

 

EyadNasr_3-1687083938849.jpeg

 

EyadNasr_0-1687084134921.jpeg

 

 

EyadNasr_6-1687084046877.jpeg

 

 

 

2 Replies
Keerthy
Moderator
Moderator
  • 753 Views

Hello @EyadNasr,

We see certain devices have compatibility issues with our ISO and are stuck in the booting process. We get a lot of candidates who have high-end gaming systems or the latest generation Apple systems that do not work with Remote Exam LiveUSB.

It is a challenge to test various hardware available in the market and to develop an ISO compatible with all of them, our developers are doing their best to make the ISO compatible with the most commonly used systems. 

I suggest using an alternate system that works without issues with Remote Exam Live USB else you can even schedule the exam at the nearest testing centre (some exams may not be available at testing centres and are exclusively offered as Remote Exam)

Tess
Flight Engineer
Flight Engineer
  • 727 Views

This is a topic that comes up multiple times a week. If you search these forums, you will find many threads about this.

In short:

  1. Try a different computer.
  2. Try the old 2020-08 exam ISO.

Option 2 will be going away sometime soon, if the mods are to be believed. I hope it'll still work this Thursday  

0 Kudos
Join the discussion
You must log in to join this conversation.