cancel
Showing results for 
Search instead for 
Did you mean: 
biltonbilmes
Mission Specialist
Mission Specialist
  • 347 Views

Redhat learning subscription - liternally crawling

Hello Team,

It is second day, same time yesterday. my https://rol.redhat.com/rol/app/ is not at loading. It says to clear browser cache. I did that. I did not helped. But when I log into the page, after 2-3 minutes my actual status is loaded.

Is it only me who is facing problem?

As I do not see anyone where complaining about this.

And i tried Safari, Chrome and Firefox. No change in behaviour.

any suggestion or advice?

Labels (2)
4 Replies
biltonbilmes
Mission Specialist
Mission Specialist
  • 346 Views

Screenshot 2024-05-08 at 21.36.52.png

check the screen capture from my current chrome browser

Chetan_Tiwary_
Moderator
Moderator
  • 343 Views

@biltonbilmes Are you using any VPN ? Is it same while using private / incognito mode of the browser ? If Yes, I suggest you raise a support case to get help on this. I am not getting any such issues from my side and there is not any glitch from our side currently as far as I know. 

0 Kudos
biltonbilmes
Mission Specialist
Mission Specialist
  • 289 Views

Thank you, i will support case. I do not use VPN either.

Incognito mode i will try before opening the support case.

Chetan_Tiwary_
Moderator
Moderator
  • 257 Views

Sure @biltonbilmes ! You will get help via the support case!

0 Kudos
Join the discussion
You must log in to join this conversation.