• 739 Views

Squid server blocking all sites

Hello All

I do have 2 data center location. Recently we configured squid server in our both location, OS is RHEL8.2. In my one location we successfully installed server & all testing was done with no error. But in my 2nd location i was getting some issue, All the configuration process is same & ACL are also same as my 1st DC. 2nd location squid server is blocking all the sites those are not in acl list. While checking in access.log it says TCP/TUNNEL connect but web page is displaying proxy server blocked the site. We checked all the configuration file, Their was no change everything is same but only getting issue in 2nd location. Please share your expert opinion on this, Is anyone faced the same issue let me know. 

Thanks in advance

 

0 Kudos
3 Replies
Fran_Garcia
Starfighter Starfighter
Starfighter
  • 735 Views

It's really hard to have a meaningful conversation without your Squid configuration files

Side note: are you configuration files in the secondary location updated/adapted to reflect the local IPs / networks used there? are you implementing any access rules based on IPs/CIDR?

0 Kudos
  • 719 Views

are you getting my messages, i cant see my reply. Please let me know.

0 Kudos
  • 656 Views

Plase help me i was trying to paste the config file in comment box but it disappear after sometimes. This is my first query, I am not much familiar with this portal. Please help.

0 Kudos
Join the discussion
You must log in to join this conversation.