Nitesh07
Cadet
Cadet
  • 225 Views

Yum install samba error

Hii friends
I need some help
When I install samba using yum install samba* -y
This show me some error like
Problem : conflicting request
-nothing provides python 3-samba = 4.10.4.1-el8 needed by samba test -4.10.4.1 el8.x86_64
This is the one which I type but there are many more like this how can I fix this please help.
Labels (3)
0 Kudos
2 Replies
EmanuelHaine
Flight Engineer
Flight Engineer
  • 118 Views

What is the OS version?

When I try to install on my RHEL 8, there is a dependency for python3-samba

 

EmanuelHaine_0-1666054972678.png

 

0 Kudos
FabioReis
Flight Engineer
Flight Engineer
  • 53 Views

Hi @Nitesh07 

Please could you give more details about your setup? OS version..

I didn't find any issues here in my side. 

Kind Regards, 

Fabio 

 

0 Kudos
Join the discussion
You must log in to join this conversation.