Andres_Tarallo
Flight Engineer
Flight Engineer
  • 209 Views

RH134 - Chapter 14 S04 lab should remove all installed packages after finish

Jump to solution

I did LAB "Configure and Manage Server Security" on RH 134 (Chapter 14, S04). After finishing I did "lab finish rhcsa-compreview3 " to clean and then ""lab start rhcsa-compreview3" to do it again. 

The first time I did it I've installed autofs, two packages were installed. The second time only autofs was installed. I've investigated a little and noticed that lab finish only removes the autofs package. Should remove both autofs and libsss-autofs.

This way next time you run the lab it does work as a fressh install.

Labels (2)
Tags (1)
1 Solution

Accepted Solutions
Wasim_Raja
Moderator
Moderator
  • 152 Views

@Andres_Tarallo Thank you for reaching out.

I have logged this bug in our internal forum and it should be resolved soon.

JIRA: https://issues.redhat.com/browse/PTL-12492 --> Can't be accessed outside of Red Hat

View solution in original post

2 Replies
Wasim_Raja
Moderator
Moderator
  • 153 Views

@Andres_Tarallo Thank you for reaching out.

I have logged this bug in our internal forum and it should be resolved soon.

JIRA: https://issues.redhat.com/browse/PTL-12492 --> Can't be accessed outside of Red Hat

Andres_Tarallo
Flight Engineer
Flight Engineer
  • 144 Views

Thanks @Wasim_Raja  for taking time to review my comment and creationg a BUG Report.

I have the impresion that is not the only LAB with that kind of Issue (not removing all installed packages after the lab). I recall something similar on the LVM one. Unfortunatelly haven't done propper investigation and reporting.

Join the discussion
You must log in to join this conversation.