Fiyyyu
Cadet
Cadet
  • 186 Views

Potential mistake in the GE for "Recovering IdM with Backups and Replication"

Jump to solution

Hi,

Ch10 S1 says "After a replica is offline for a long period of time or the replica is restored from a backup, you might have to restart the replication process for that replica. You can start the replication process manually with the ipa-replica-manage re-initialize command."

In the following guided exercise, the replica that is restored is "idm". However, the ipa-replica-manage re-initialize command is run on "replica1" instead. In fact, the full command in the GE is "[root@replica1 ~]# ipa-replica-manage re-initialize --from=idm.lab.example.com". 

In other words, replica1 is initialized from the idm host, although the idm host may have been potentially offline for a long period of time. This does not make sense to me. I believe the initialization should be performed in the opposite direction, namely:

"[root@idm ~]# ipa-replica-manage re-initialize --from=replica1.lab.example.com"

Am I missing something here?

1 Solution

Accepted Solutions
Chetan_Tiwary_
Moderator
Moderator
  • 159 Views

Let me check and reproduce this issue - I will then escalate it to the appropriate channel to have it resolved / fixed. 

Thank you for your time to report this to us - you can also use the feedback  button in the course UI in the portal to report any feedback directly to us :

Chetan_Tiwary__0-1710342461257.png

 

View solution in original post

0 Kudos
1 Reply
Chetan_Tiwary_
Moderator
Moderator
  • 160 Views

Let me check and reproduce this issue - I will then escalate it to the appropriate channel to have it resolved / fixed. 

Thank you for your time to report this to us - you can also use the feedback  button in the course UI in the portal to report any feedback directly to us :

Chetan_Tiwary__0-1710342461257.png

 

0 Kudos
Join the discussion
You must log in to join this conversation.