Tracy_Baker
Starfighter Starfighter
Starfighter
  • 970 Views

DO188 guided exercise 8.2 is broken - it won't even start

Jump to solution

As it says in the title, the guided lab 8.2 is broken, it won't even start. It says to do this:

1.JPG

This is the result:

2.JPG

...output omitted...

Trying to log into the cluster directly:

2b.JPG

The specific information about the lab space I was assigned:

3.JPG

Program Lead at Arizona's first Red Hat Academy, est. 2005
Estrella Mountain Community College
1 Solution

Accepted Solutions
Chetan_Tiwary_
Moderator
Moderator
  • 939 Views

Hi @Tracy_Baker !

seems the cluster is not ready yet to receive any requests. Have you just started it ? Then wait for 15-20 mins before it is ready : https://learn.redhat.com/t5/Containers-DevOps-OpenShift/OCP-Cluster-takes-time-to-get-ready-in-OpenS... 

View solution in original post

3 Replies
shura
Flight Engineer
Flight Engineer
  • 944 Views

Hello Tracy.

Please, wait some minutes after creating lab environment. Unfortunatly, openshift ( master01 ) needs some time to be ready.

It is possible to:

ssh lab@utility

./wait.sh

to control process

Alexandre

Chetan_Tiwary_
Moderator
Moderator
  • 940 Views

Hi @Tracy_Baker !

seems the cluster is not ready yet to receive any requests. Have you just started it ? Then wait for 15-20 mins before it is ready : https://learn.redhat.com/t5/Containers-DevOps-OpenShift/OCP-Cluster-takes-time-to-get-ready-in-OpenS... 

Tracy_Baker
Starfighter Starfighter
Starfighter
  • 935 Views

@shura @Chetan_Tiwary_ 

OK, I'll give that a shot. The next lab, 8.4, won't start, either. Probably for the same reason.

Program Lead at Arizona's first Red Hat Academy, est. 2005
Estrella Mountain Community College
Join the discussion
You must log in to join this conversation.