cancel
Showing results for 
Search instead for 
Did you mean: 
rwazan
Mission Specialist
Mission Specialist
  • 8,625 Views

EX200 wrong exam result

hi all,

 

i just got my second attempt results for the EX200 exam, and i am confident that 20 questions out of 22 were answered correctly. however i have failed. 

this was pretty shocking as i have been working and practicing redhat for a long time, that i can teach the course.  and even if i retake the exam again i will do the tasks as i did the last time. as i am pretty sure the tasks have been done correctly, during the exam i was checking everything, and i was getting the same results that the exam was asking about.

i am requesting someone who can help me with this issue that i am facing.

hopefully someone will take it into high considrations and respond promptly.

below you can see my score results,

Exam domain number:     2

Passing score:          210

Your score:             157

 

Result: NO PASS

 

Performance on exam objectives:

 

                OBJECTIVE: SCORE

                Understand and use essential tools: 88%

                Operate running systems: 14%

imposible to get this score 

                Configure local storage: 0%

imposible to get this score

                Create and configure file systems: 33%

imposible to get this score

                Deploy, configure and maintain systems: 25%

imposible to get this score

                Manage users and groups: 75%

imposible to get this score

                Manage security: 100%

                Manage containers: 0%

imposible to get this score

 

,,,,,,,,,

'i also can prove what i did in the exam, but i dont want to publish the exam questions

 

 

Labels (3)
35 Replies
Lev
Cadet
Cadet
  • 3,796 Views

yes, I got exact same scores during my two attempts as @rwazan ,  which is extremely strange by itself, sent Official comment forms to send feedback on Red Hat certification exams  request to investigete and felt like I hit a stone wall... useless... I do not believe that I failed my second attempt.

0 Kudos
Lev
Cadet
Cadet
  • 3,270 Views

Amazing! I got exact same scores during my two attempts: 186 - first and 157 - second, and also confident, that I have done enough to pass it on second one. How is that possible!!!???

0 Kudos
brmckeown
Cadet
Cadet
  • 1,561 Views

I did the EX200 exam yesterday.

And also got 'Manage containers: 0%' - which I am baffled by.

For example, one task is to run a script in a container - which you have been asked to create following certain steps - I did that, and script produced the expected result !  When running as the user requested.

And some other related container questions seemed to go fine.

I didn't expect 100% - but absolutely did not expect 0%.

Like this user, if asked the same questions, I'd do them the same way.  So not sure where that leaves me.

If the robot needs the results in a certain specific way, then maybe the questions need to be more specific? Just my opinion, but I thought some of the questions were a bit vague, assuming as mentioned above that we are supposed to read between the lines [of which there are not many] to find the most correct way to complete the task.

By the way, I don't dispute the result. Didn't do well enough to pass overall.

0 Kudos
Deanna
Community Manager
Community Manager
  • 1,540 Views

Hi all!

The Red Hat Certification team offers a comment form, where you can interact with the team on these types of concerns. Please feel free to leverage this resource: https://rhtapps.redhat.com/comments

--
Deanna
brmckeown
Cadet
Cadet
  • 1,533 Views

Yes I've posted questions there also will see how they reply

0 Kudos
brmckeown
Cadet
Cadet
  • 1,412 Views

Unfortunately it's almost pointless using the Red Hat Certification comment form, they can't tell you anything about the exam/marks.

0 Kudos
Mattia1
Cadet
Cadet
  • 1,114 Views

hi, I found myself in your same situation.

I do not think it is a coincidence that on our first attemp we scored both 157 and with the exact percentages.

Don't yopu find it weird that in every exam result the containers percentage is always 0?!?!

There is obviously something wrong with exam environment in ex200V8 exam.

by the way, they removed it now, maybe because they realized that it was broken??

0 Kudos
Tracy_Baker
Starfighter Starfighter
Starfighter
  • 1,109 Views

They did?

1.JPG

Program Lead at Arizona's first Red Hat Academy, est. 2005
Estrella Mountain Community College
0 Kudos
Elnajim
Cadet
Cadet
  • 918 Views

i passed today rhcsa  and i have configured network via mntui and in resulat there was 0 for network even so its was configring parfectly because i have ping ip address and gateway, could you tell what reelly tools which redhat support nmcli or nmtui 

besard 

0 Kudos
robinem
Mission Specialist
Mission Specialist
  • 684 Views

Hello, same as @Elnajim , i've configured network with nmtui, with exact parameters (i've check multiple times) and i was using the network the whole exam cause i was connected in ssh but i have 0% in Networking. I thought that the correction was just a playbook checking for specific values on my lab machine, but apparently no. I guess they want us to use nmcli despite the guy in course saying that there is a lot more tools better than nmcli.

0 Kudos
Join the discussion
You must log in to join this conversation.