cancel
Showing results for 
Search instead for 
Did you mean: 
rwazan
Mission Specialist
Mission Specialist
  • 9,850 Views

EX200 wrong exam result

hi all,

 

i just got my second attempt results for the EX200 exam, and i am confident that 20 questions out of 22 were answered correctly. however i have failed. 

this was pretty shocking as i have been working and practicing redhat for a long time, that i can teach the course.  and even if i retake the exam again i will do the tasks as i did the last time. as i am pretty sure the tasks have been done correctly, during the exam i was checking everything, and i was getting the same results that the exam was asking about.

i am requesting someone who can help me with this issue that i am facing.

hopefully someone will take it into high considrations and respond promptly.

below you can see my score results,

Exam domain number:     2

Passing score:          210

Your score:             157

 

Result: NO PASS

 

Performance on exam objectives:

 

                OBJECTIVE: SCORE

                Understand and use essential tools: 88%

                Operate running systems: 14%

imposible to get this score 

                Configure local storage: 0%

imposible to get this score

                Create and configure file systems: 33%

imposible to get this score

                Deploy, configure and maintain systems: 25%

imposible to get this score

                Manage users and groups: 75%

imposible to get this score

                Manage security: 100%

                Manage containers: 0%

imposible to get this score

 

,,,,,,,,,

'i also can prove what i did in the exam, but i dont want to publish the exam questions

 

 

Labels (3)
35 Replies
melnajim
Flight Engineer
Flight Engineer
  • 763 Views

Did you reboot and cofinguring repo yum perfectly
0 Kudos
Sb5
Cadet
Cadet
  • 756 Views

Yes, I have added the appstream and baseos in /yum.repo.d and created a file and addthe baseurl,name,enabled,gpg.

 

and did yum clean all/ yum repolist all (it showed status enabled)

 

and i tried downloading cronie services and it was already downloaded. 

 

The repolist was perfectly set.

0 Kudos
melnajim
Flight Engineer
Flight Engineer
  • 751 Views

You don’t need install crond is installed you should configure only and start up automatically
0 Kudos
Sb5
Cadet
Cadet
  • 741 Views

Yes it was installed previously, I tried to check the repo list which i added in the /yum.repo.d was working fine or not.

 

and crond logged into the user and set corntab -e to set the required.

0 Kudos
melnajim
Flight Engineer
Flight Engineer
  • 754 Views

If you want success network topic
Do this method :
Configure hostname
Delete all profile without kvm interface and than create your network profile using nmcli and ensure that your interface network is up and than you can beginning to ping address and gateway if you want reboot it’s better after rebooting you check network and ensure network manager is up automatically.
About selinux you have two questions minimum
For firewalld every service you use you must start up automatically
extra ……
0 Kudos
Sb5
Cadet
Cadet
  • 741 Views

Yes, I did ping test for the dns and the hostname, I got reply.

 

I had add the the fw rule --pernment 

0 Kudos
Join the discussion
You must log in to join this conversation.