cancel
Showing results for 
Search instead for 
Did you mean: 
Traxtopel
Flight Engineer Flight Engineer
Flight Engineer
  • 255 Views

DO280 4.5 Lab 9 - Certified CockroachDB cannot be installed in all namespaces

DO280 4.5 Lab 9. Issue installing the Certified CockroachDB in all namespaces.

 

Guide requests you install the CockroachDB from the Ceritifed Operators in all namespaces.

The option is not available to install the certified in all namespaces.

Is anyone else seeing this issue, tried to reset the lab 2x.

 

0 Kudos
1 Reply
Traxtopel
Flight Engineer Flight Engineer
Flight Engineer
  • 245 Views

Re: DO280 4.5 Lab 9 - Certified CockroachDB cannot be installed in all namespaces

The solution is to Ignore the documentation, use the non-certified community edition and this works.

 

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.