Devavrathan
Mission Specialist
Mission Specialist
  • 642 Views

Not able to start my lab

My lab is in Starting state , hence not able to access the lab environment. 
Please help to fix ASAP

0 Kudos
6 Replies
Maha
Mission Specialist
Mission Specialist
  • 628 Views

Re: Not able to start my lab

Same here , last 24 hours I am waiting and wasting time!

thanks

0 Kudos
Reply
Loading...
cschunke
Community Manager
Community Manager
  • 620 Views

Re: Not able to start my lab

@Maha @Devavrathan Please be sure to submit a support ticket through RHLS. The support team will be able to assist you with your labs. 

0 Kudos
Reply
Loading...
Maha
Mission Specialist
Mission Specialist
  • 614 Views

Re: Not able to start my lab

Thanks, URL to submit a support case please thanks

 

0 Kudos
Reply
Loading...
Devavrathan
Mission Specialist
Mission Specialist
  • 587 Views

Re: Not able to start my lab

HI Maha, 

 

https://access.redhat.com/support go here, select product as Red Hat Online Learning. 

I have raised one, lets see, will keep you posted. 

Reply
Loading...
cschunke
Community Manager
Community Manager
  • 553 Views

Re: Not able to start my lab

Thanks @Devavrathan . This link can also be reached via the "Support" link available at the top of the Learning Subscription. 

Screen Shot 2020-11-02 at 3.34.35 PM.png

0 Kudos
Reply
Loading...
Maha
Mission Specialist
Mission Specialist
  • 550 Views

Re: Not able to start my lab

No luck so far, it is 3days now! thanks

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.