Veera
Flight Engineer Flight Engineer
Flight Engineer
  • 580 Views

Poor response - https://rol.redhat.com/rol/app/

Dear REDHAT,

  Last few days struggling to open https://rol.redhat.com/rol/app/ page. minimum 15-20 min to load page. I am accessing from India.

I tried with LAN( > 100Mbps ) and I tried with multiple interet connections.  Even some times videos stuck in middle not sure what is the problem.

R,

Veera

0 Kudos
3 Replies
Ashish_Lingayat
Moderator
Moderator
  • 562 Views

Re: Poor response - https://rol.redhat.com/rol/app/

Hi @Veera,

We have not found such issues earlier. I would suggest accessing the portal in Incognito mode (private window) and also clear the data of the web browser.

If you are still facing the issue please reach out to the support team at access.redhat.com (choose Product as "Red Hat Online Learning")

Regards,

Ashish

0 Kudos
Reply
Loading...
  • 556 Views

Re: Poor response - https://rol.redhat.com/rol/app/

Dear @Veera ,

Connecting with LAN ( > 100Mbps ) is not important please check your Internet speed which is coming from service provider.

I am using DSL 4 Mbps, I didn't face any problem things are going smooth with me.

 

Regards,

Muhammad Furqan

0 Kudos
Reply
Loading...
RalfHoch
Cadet
Cadet
  • 189 Views

Re: Poor response - https://rol.redhat.com/rol/app/

@VeeraI seem to have a similar issue now - but only since about two weeks. I have no idea what could have changed. I tried several browsers on Win 10 and MacOS but it is just awfully slow to open the login prompt and then to get me to the portal finally. Did you find a solution when you had the issue in August?

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.