pvrbharg
Mission Specialist
Mission Specialist
  • 602 Views

Re. RHLS Partner Access - DO188 - Lab not found issue

Jump to solution

Dear Community,

I am facing this problem when I am trying to do a lab. At this point - my instance is unworkable no matter what I do. Stop, delete, recreate, etc. I reached out to support for this issue and am wondering if anyone knows a quicker and speedier resolution to this issue.

This problem could happen in any course - not just the one I am using as of now.

Forward thanking any pointers.

Lab not foundLab not found2024-05-07_08-27-46.png

Labels (1)
1 Solution

Accepted Solutions
pvrbharg
Mission Specialist
Mission Specialist
  • 563 Views

Dear@Chetan_Tiwary_ ,

Oh, really! I did not realize this part and I did reach out to support. Thank you!

View solution in original post

0 Kudos
7 Replies
carlos_arias
Moderator
Moderator
  • 585 Views

Hey, I'm not sure how you are trying to access your lab, that URL seems weird to me. I could impersonate your account and your labs are just fine.

https://rol.redhat.com/rol/app/courses/do288-4.12/pages/pr01

carlos_arias_0-1715177485719.png

 

RHCA - Level III
Free software for free people
pvrbharg
Mission Specialist
Mission Specialist
  • 578 Views

Dear @carlos_arias,

 

Thank you for your quick response.

I am logging in with my id and password at https://rol.redhat.com/rol/app/ and launching the DO188 course - lab, Lab Environment tab and use the standard procedure to create, start, stop, delete, etc. for the lab environment.

 

Not working for me as of now.

 

carlos_arias
Moderator
Moderator
  • 561 Views

I see that you have several usernames, the one with the active subscription seems to be "bvperepa".

RHCA - Level III
Free software for free people
0 Kudos
pvrbharg
Mission Specialist
Mission Specialist
  • 545 Views

Dear @carlos_arias

You are correct - I have three user names and one with the one you identified has RHLS subscription - paid one.

The other id attached ones are thru' partner connect - my employer connected.

perepabv and bvperepa@domain_name.

 

Best wishes.

 

0 Kudos
pvrbharg
Mission Specialist
Mission Specialist
  • 572 Views

I can demo to you - perhaps I am doing something incorrect?

I have been using this content for few weeks now - not like I started new.

The specific one I am trying now is DO188 abd v4.14. I need this to work for me. Thanks.

Chetan_Tiwary_
Moderator
Moderator
  • 570 Views

@pvrbharg if you are using a partner based subscription - it has a limited capacity , you can either try after sometime or raise a support case for help. 

0 Kudos
pvrbharg
Mission Specialist
Mission Specialist
  • 564 Views

Dear@Chetan_Tiwary_ ,

Oh, really! I did not realize this part and I did reach out to support. Thank you!

0 Kudos
Join the discussion
You must log in to join this conversation.