cancel
Showing results for 
Search instead for 
Did you mean: 
  • 852 Views

Re: Red Hat Learning Subscription Lab Status

Hello

Thanks for the update.

I do seem to get all labs created on NA hosts.

However, i still cannot configure the lab via the command line:

image.png

 

The funny thing is that the web console and nexus host are accessible via HTTPS from the lab environment, however, the lab-configure script cannot finish the config:

image.png

 

What next?

0 Kudos
Reply
Loading...
cschunke
Community Manager
Community Manager
  • 795 Views

Re: Red Hat Learning Subscription Lab Status

@BogdanMaceasa Have you tried reaching out to our lab and technical experts via the chat feature in RHLS? That will be your quickest way to get assistance with issues like these. Each subscription tier has different options, but all tiers will include "Technical Support". Simply click the chat icon in the lower right, and select this option to chat with a support expert who can assist with your lab issues. Working with the community to solve these issues is great too, but with the latest data center issues, I would start with the support team as they can help distinguish what may be a technical problem, versus a problem with the commands and content. 

Screen Shot 2021-11-23 at 9.04.46 AM.png

Reply
Loading...
Sujoy1
Cadet
Cadet
  • 758 Views

Re: Red Hat Learning Subscription Lab Status

@cschunkeFor me also DO0280 lab is not working for quite sometime. Now from 23rd November lab just stopped working. Attaching the tickets and waiting for permanent soloution.

As this is taking some more days to restore so I request to stop the counting of days and restore days which I lost already.

RHT1598583
RHT1609844
RHT1605519
RHT1605400
 RHT1593012
RHT1566318
RHT1565753
Reply
Loading...
htanaka
Mission Specialist
Mission Specialist
  • 705 Views

Re: Red Hat Learning Subscription Lab Status

I'm trying to perform lab on D0280 section 9.2.

I cloud create the lab environment, but RHT_OCP4_KUBEADM_PASSWD environmet variable in /usr/local/etc/ocp4.config was empty and I cannot proceed.
I've been experiencing many problems at the lab envrionment since Nov.22 and I cannot perform practice with the lab environment.

2021-11-27 15.47.39.png

I opened some tickets and also tried the chat, but the problem persists.

0 Kudos
Reply
Loading...
linlan
Cadet
Cadet
  • 683 Views

Re: Red Hat Learning Subscription Lab Status

Even today its not working right.  I started the labs after recreating them and it says they're all  started but when I try to open the workstation console it says connection was lost.  This last time it finally opened.  But I've lost 20 minutes out of the hour of time.  I certainly hope there's going to be a reset on any lab hours used during this. 

Reply
Loading...
mr-igor
Flight Engineer
Flight Engineer
  • 670 Views

Re: Red Hat Learning Subscription Lab Status


@linlan wrote:

... But I've lost 20 minutes out of the hour of time.  I certainly hope there's going to be a reset on any lab hours used during this. 


I would keep track of all time lost due to the recent issues and then submit a ticket to credit the hours back to the allowance when the issues are finally resolved. Given the red banner is still there we might not be out of the woods yet.

0 Kudos
Reply
Loading...
ChrisGR
Cadet
Cadet
  • 648 Views

Re: Red Hat Learning Subscription Lab Status

Hello all,

According to this post (updated yesterday): https://learn.redhat.com/t5/Red-Hat-Learning-Subscription/Red-Hat-Learning-Subscription-Status/td-p/..., EMEA DC is upgraded and available, and only specific labs are experiencing issues. Despite this, DO447 lab is stuck on creating/starting for 2 hours now (Project state: requested). issue.png

0 Kudos
Reply
Loading...
vhoebel
Mission Specialist
Mission Specialist
  • 622 Views

Re: Red Hat Learning Subscription Lab Status

Still issues with the D180 lab in EU. Already created an issue for this. Can't access the Lab, it has been like that for days..

0 Kudos
Reply
Loading...
cschunke
Community Manager
Community Manager
  • 556 Views

Re: Red Hat Learning Subscription Lab Status

Latest updates were done today. EMEA and APAC datacenters were updated and all course labs should be starting in-region. 

If you are having an issue with labs provisioned BEFORE this update: please ask the support teams via ticket or chat, whether you will need to reprovision your lab, or if they will be able to assist. 

 

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.