rmokkink
Flight Engineer
Flight Engineer
  • 4,030 Views

ceph lab environment

I opened a case regarding the performance of the labs. First feedback, it was my firewall or vpn.
I explained it was the lab, because we you have a console to compute resources in the lab, and there it is slow.


Installing the ceph cluster takes hours. I deleted and reprovisioned the lab again, but still it is slow.
When the cluster is up, everything is healthy, but creating a pool takes minutes.

More people experiencing these issues.

 

 

Labels (1)
24 Replies
littlebigfab
Flight Engineer Flight Engineer
Flight Engineer
  • 1,973 Views

Hello and happy new year everyone ! :)

I have just reset all of my VMs as instructed in Comprehensive Review Lab 12.2.

Unfortunately, the lab has become super slow again, exactly like it was in the first place :(

I don't know what to do. I'm taking EX125 next week and I need to practice some more.

Could you please report what the issue exactly was, why it's back after a VM reset (not the whole lab reset), and most important what I can do to quickly fix it and be able to practice again in the upcoming days ?

Many many thanks in advance.

Best.

 

46s. needed to just connect to 4 vms46s. needed to just connect to 4 vms

0 Kudos
littlebigfab
Flight Engineer Flight Engineer
Flight Engineer
  • 1,972 Views

68 minutes needed to complete lab 12.268 minutes needed to complete lab 12.2

0 Kudos
rmokkink
Flight Engineer
Flight Engineer
  • 1,961 Views

Had the same, comp review was slow, cannot mount cephfs nor map rbd image, network timeout etc.

I will reopen the support case.

littlebigfab
Flight Engineer Flight Engineer
Flight Engineer
  • 1,947 Views

Hi @rmokkink :)

I re-opened mine. The technical support advised to re-provision the lab and try again. I did that, and it worked. Everything is now back to normal speed. I now have a couple of days left to complete the comprehensive review before the exam. Cramming time :D

Strange issue though!

rmokkink
Flight Engineer
Flight Engineer
  • 1,913 Views

That did the trick. Strange problem indeed.

0 Kudos
Join the discussion
You must log in to join this conversation.