elrusso
Cadet
Cadet
  • 310 Views

Using not supported modules by Red Hat

Jump to solution

Hi all, this is my first entry here, I hope it is appropriate for the community.

In the course RH294 that prepares for EX294 exam, reference is made on several pages to the community.general collection, which is not supported by Red Hat and instead of that collection you could use the ansible.builtin.command module. I have tried installing the general.community collection on the lab workstation and I get an error.

My question is this: during the exam, will the community.general collection be accessible? or it will not be accessible, in which case we must use always the ansible.builtin.command module.

Thanks for your time.

0 Kudos
1 Solution

Accepted Solutions
TM
Flight Engineer Flight Engineer
Flight Engineer
  • 240 Views

Hi elruso,

Generally what is covered and exposed in the training books and particularly in the labs are enough and mimic the exam.

I have never written a Red Hat exam in which Internet connection had been available.
Whatever is need for the exam is made available within the exam environment and is specified as such.

Regards,

Tshimanga

View solution in original post

1 Reply
TM
Flight Engineer Flight Engineer
Flight Engineer
  • 241 Views

Hi elruso,

Generally what is covered and exposed in the training books and particularly in the labs are enough and mimic the exam.

I have never written a Red Hat exam in which Internet connection had been available.
Whatever is need for the exam is made available within the exam environment and is specified as such.

Regards,

Tshimanga

Join the discussion
You must log in to join this conversation.