cancel
Showing results for 
Search instead for 
Did you mean: 
  • 902 Views

Red Hat Learning Subscription Lab Status

Hi,

 

The lab environment has now been non-functional for 3 days. Is there any update on an ETA for a fix?

 

Thanks.

Labels (2)
28 Replies
jskobudz
Mission Specialist
Mission Specialist
  • 870 Views

Re: Red Hat Learning Subscription Lab Status

Apart from the ETA, I'm also wondering how should I proceed with the lost hours spent on troubleshooting this problem. On sunday, there wasn't a banner informing about problems with the labs and I've spent some time trying to fix problems with the Openshift cluster on my labs.

Reply
Loading...
cschunke
Community Manager
Community Manager
  • 863 Views

Re: Red Hat Learning Subscription Lab Status

ETA:

  • Targeting to restore EMEA datacenter evening (UTC) of November 17
  • Targeting to restore APAC datacenter evening (UTC) of November 18

Regarding your lost lab hours: Please submit a support ticket through RHLS for any related issues to this outage. 

0 Kudos
Reply
Loading...
mr-igor
Flight Engineer
Flight Engineer
  • 786 Views

Re: Red Hat Learning Subscription Lab Status


@cschunke wrote:

ETA:

  • Targeting to restore EMEA datacenter evening (UTC) of November 17
  • Targeting to restore APAC datacenter evening (UTC) of November 18

Regarding your lost lab hours: Please submit a support ticket through RHLS for any related issues to this outage. 


Thank you, Chris

Apparently, the issue is not resolved yet. Is there any revised ETA available?

0 Kudos
Reply
Loading...
cschunke
Community Manager
Community Manager
  • 773 Views

Re: Red Hat Learning Subscription Lab Status

Labs are able to be started and run, however you will likely experience a slow provisioning time. Please allow for about 15 minutes for your labs to fully provision.  Our teams are working on resolving the delay in provisioning time as well, but at this moment you should be able to start and use your labs, they will just take longer than typical time to start. 
 
0 Kudos
Reply
Loading...
hac
Cadet
Cadet
  • 722 Views

Re: Red Hat Learning Subscription Lab Status

Hi ,

I am still not able to create any labs . It has been more than an hour since I pressed the create button but it is neither failing nor creating any machines.

I am still seeing that "Degraded Lab functionality" banner , when will this issue get resolved? It has been more than 4 days now.

Is there any workaround for this?

Thanks.

 

Reply
Loading...
htanaka
Mission Specialist
Mission Specialist
  • 696 Views

Re: Red Hat Learning Subscription Lab Status

I have same issue for D0280. I started creating the environment, but it doesn't finish since it started 4hours ago.

Reply
Loading...
John_Thai
Cadet
Cadet
  • 604 Views

Re: Red Hat Learning Subscription Lab Status

I can now start lab and open console. However, the "OpenShift Details" section is missing.
Update: Works now. I deleted the classroom, restarted my computer and re-created the classroom.
Screenshot 2021-11-22 105226.png

Reply
Loading...
vladol
Cadet
Cadet
  • 535 Views

Re: Red Hat Learning Subscription Lab Status

I am experiencing same issue. Looks like restart helped. Its building now.

0 Kudos
Reply
Loading...
htanaka
Mission Specialist
Mission Specialist
  • 601 Views

Re: Red Hat Learning Subscription Lab Status

Lab environment is working for me today at APAC !

But I cannot deploy application on OpenShift. It looks like internet connection from the workstation is not available.

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.