• 572 Views

Which version of RHEL 9 is used for the RHCSA?

Jump to solution

Seeing a lot of confusion as to which version is used, especially whether the root password reset procedure from 9.1+ will work or not

 

1 Solution

Accepted Solutions
Chetan_Tiwary_
Moderator
Moderator
  • 549 Views

Hello @enjoyingtheride !
The course and exam mentions only v 9  which means it is v 9.0 :

Chetan_Tiwary__0-1707945549275.png

Screenshot from 2024-02-15 02-48-17.png

View solution in original post

1 Reply
Chetan_Tiwary_
Moderator
Moderator
  • 550 Views

Hello @enjoyingtheride !
The course and exam mentions only v 9  which means it is v 9.0 :

Chetan_Tiwary__0-1707945549275.png

Screenshot from 2024-02-15 02-48-17.png

Join the discussion
You must log in to join this conversation.