cancel
Showing results for 
Search instead for 
Did you mean: 
jacuzi
Mission Specialist
Mission Specialist
  • 451 Views

DO480 labs are very slow

Jump to solution

What is up with DO480 lab environment? I have tried to use it for several days, deleting, starting, closing, creating and every single task takes very very long time.

Starting or Finishing a lab takes from 20mins to 40mins or just hangs completely.

I have done RH124, RH134, RH199, RH294, RH374, DO188, DO280, DO380, DO370 before and havent had any problems.

I am trying to study for the exam but the lagging lab environment is making me crazy. I have booked 2 hours per day for my studies for doing the labs and at this phase all I do is wait.

Labels (1)
1 Solution

Accepted Solutions
Chetan_Tiwary_
Moderator
Moderator
  • 377 Views

Hello @jacuzi !

Regret the inconvenience caused to you - have you already raised a support case in this regard ? If not, please consider raising it and mention the same there - the backend team will surely help you.

Please ignore if you have already raised a support case. 

View solution in original post

0 Kudos
1 Reply
Chetan_Tiwary_
Moderator
Moderator
  • 378 Views

Hello @jacuzi !

Regret the inconvenience caused to you - have you already raised a support case in this regard ? If not, please consider raising it and mention the same there - the backend team will surely help you.

Please ignore if you have already raised a support case. 

0 Kudos
Join the discussion
You must log in to join this conversation.