sparinisi
Cadet
Cadet
  • 417 Views

Exam Environment fails to start after booting from USD

Hello

I created the USB from the ISO using Fedora on my Win 10 machine. I disabled boot security to boot from the USB, I get the Redhat initalization message, followed by a full screen "Red Hat Remote Exam - environment is loading into memory" it progresses to 100%, then nothing - just sits on that screen! What should it do and how can I get past this?

Also - the email I got after registering for the exam, has a link for chat-support - that also fails. Can some please assist as my exam is fast approaching.

Thank You

 

Labels (1)
0 Kudos
6 Replies
KeithCSmith
Cadet
Cadet
  • 332 Views

Re: Exam Environment fails to start after booting from USD

Hi. Did you get a response? I am having the same issue on my Win10 PC. Let me know.

0 Kudos
Reply
Loading...
sparinisi
Cadet
Cadet
  • 329 Views

Re: Exam Environment fails to start after booting from USD

I found out that the ISO does not work on some newer machines. In my case - newer HP Pavilion. My work-around was to run it on a older machine I had, which I was not happy about. I did open a ticket to Red Hat and they sent me a link to prior version of the ISO, but I never got the chance to try that ISO. Good Luck

0 Kudos
Reply
Loading...
KeithCSmith
Cadet
Cadet
  • 316 Views

Re: Exam Environment fails to start after booting from USD

Thanks for the feedback. Unfortunately I don't have an older machine lying around. I will open a ticket with Redhat for support and other viable options.

0 Kudos
Reply
Loading...
ericbos
Flight Engineer
Flight Engineer
  • 252 Views

Re: Exam Environment fails to start after booting from USD

An older ISO will probably solve your issue

0 Kudos
Reply
Loading...
aldobucossi
Cadet
Cadet
  • 243 Views

Re: Exam Environment fails to start after booting from USD

Well, this is exactly what I also experienced yesterday on my Thinkpad P50 running Win10.

Can you please suggest how to get the older ISO ?

Do you have a link to open the ticket for this specific scenario ?

Thanks !

0 Kudos
Reply
Loading...
JS_Learning
Moderator
Moderator
  • 236 Views

Re: Exam Environment fails to start after booting from USD

Hi @aldobucossi I have seen that link somehere is this forum, I can't get my hands on it.

Best to contact the Remote Exam live support team, there's a link from the preparation document, end of page 1:

tr-remote-exams-preparation-ebook 

You can ask there for the link to the older iso.

Cheers,

 

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.