cancel
Showing results for 
Search instead for 
Did you mean: 
dies
Cadet
Cadet
  • 311 Views

Network issues - remote exams - Europe

Hi Guys

Today I tried for the second time do the remote exam. Initially I tried the test on my ADSL line but network error occurred many times and eventually we agreed to reschedule the exam. The second attempt was from my friends home, where ping (as per speedtest) was about 2ms, download 500Mbps and upload around 50Mbps. Though network error was seen only a few times, after a short while responsiwness becomne really bad, typing and going through docs was really frustrating. So again with proctor we agreed to reschedule the exam.

It seems I will have to do individual exam.
I wonder is this common issue (at least in Europe)? I am not able to believe the issue is on my side, especially in the second case.

Regards

Labels (1)
Tags (3)
0 Kudos
2 Replies
ericbos
Flight Engineer
Flight Engineer
  • 192 Views

Re: Network issues - remote exams - Europe

No I haven't had any network issues during the exams, although sometimes I would restart my network devices before the exam just to be sure. I am also based in Europe.

0 Kudos
Reply
Loading...
JS_Learning
Moderator
Moderator
  • 186 Views

Re: Network issues - remote exams - Europe

Hi @dies, It's hard to say if the root cause was network only (I'm not from support or from the proctor team, I am talking based on my own experience).

Fyi, I have a rather low connection compared to what you indicated (around 80mmbs download and 30 upload, old adsl which was recently upgraded because I had barely 40mbs download a few weeks ago). In all my situation I was able to do the Remote Exams properly with that.

I did experience some very unpleasant lags on 1 attempt at DO180 exam. On 2nd attempt those were almost not visible and none visible at all on 3rd attempt (yes, I failed twice Smiley Mad ). FYI those specific lags are currently unexplained, I contacted support to investigate recently.

The most obvious other lags were when I had booted the remote exam from the Lenovo T480s with a docking station. It seems as if the live OS has detected poor graphic card driver and as a result it was visually very slow, both in CMD line and in the web browser, because everything is "displayed" (therefore it's the graphic card or gpu taking charge of that). With the proctor authorization,I completely stopped the laptop, unplugged the docking, reloaded the exam environment and without docking but the same T480s laptop, it was much better.

 

Note: I had the RJ45 cable in all cases, I did not want to complicate with Wifi connection, even if it can be perfectly stable and it has worked well for many others.

 

As a candidate, I would say you are better off trying to load that Remote Exam environment on another setup, if possible. Surely try without any docking (in case you did), and try on another computer. That's likely the fastest way.

Also, some other candidate said the support proposed them to load the older version of the remote exam iso, as their issue(s) only started to appear with the newer version.

There's a link somewhere in this forum to that older iso, try to find it and/or ask the support, there's a link to contact them at the end of page 1:

Contact support page 1 

(Explain them your issue and ask if you can have the link to the older iso so you can try the difference)

Hope that will help you!

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.