rmokkink
Flight Engineer
Flight Engineer
  • 366 Views

Re: Questions about getting ready for your Red Hat remote exam?

I bought a external webcam, but the autofocus isn't good enough, my collegue has the same webcam, he experienced issues during his exam. I have a build-in webcam on my laptop as well that has auto-focus. My question is are both cam's on during the exam, so my identity verification can be done with the build-in webcam and have the external cam on as well for checking the environment. Or do i specifically need a external camera with autofocus?

I did the compatibility check and everything is fine, but i really would like to know.

Thanks.

0 Kudos
Reply
Loading...
vishals
Moderator
Moderator
  • 366 Views

Re: Questions about getting ready for your Red Hat remote exam?

Hi @rmokkink ,

If you are on a laptop with a built-in web camera, you can use it for verifying ID. However, please note that the external camera is still needed to monitor your exam.

Regards,

Reply
Loading...
rmokkink
Flight Engineer
Flight Engineer
  • 363 Views

Re: Questions about getting ready for your Red Hat remote exam?

Hi @vishals,

 

Thanks for the confirmation.

 

Kind regards,

 

Rob 

0 Kudos
Reply
Loading...
marisadean
Mission Specialist
Mission Specialist
  • 351 Views

Re: Questions about getting ready for your Red Hat remote exam?

  1. I have freshly pierced ears with diamond studs in them, I can't remove them as it may bleed or get infected, will this be ok?
  2. I also have long painted acrylic nails i was unable to get removed due to the lockdown, (they are impossible to cut or remove at home)I have learnt to type well enough with them but worried the proctor will question them too?
  3. For connecting the environment to my wifi and logging in to my redhat account can I bring the passwords on a post-it to be discarded when the exam starts or must I memorise them?
0 Kudos
Reply
Loading...
vishals
Moderator
Moderator
  • 277 Views

Re: Questions about getting ready for your Red Hat remote exam?

@marisadean ,

Hi there,

These sound okay and should not pose problems for your exam.

Regards,

0 Kudos
Reply
Loading...
EricJi
Cadet
Cadet
  • 340 Views

Re: Questions about getting ready for your Red Hat remote exam?

I am using MacBook Pro 2019, and encountered the issue. when I load the fedora image, the keyboard and touchpad are not responsive. It hangs on the Settings page.

Noticed that it's reported by @TheHero several months ago, wondering if there is any fix for or update on this issue. @shefeeqyr   @Deanna 

Hopefully, I do not have to buy another PC just for this exam :-)

thanks

0 Kudos
Reply
Loading...
vishals
Moderator
Moderator
  • 319 Views

Re: Questions about getting ready for your Red Hat remote exam?

Hi @EricJi ,

The problem occurs with a live boot of most Linux distributions on modern Apple devices and there is no fix for the issue yet. The devs are working on a new image to address this but I am unsure if it will be available anytime soon.
You can try to work around it by using an external keyboard/mouse (which will mean an external monitor is needed as well).

Regards,

0 Kudos
Reply
Loading...
helmahdy
Cadet
Cadet
  • 395 Views

Re: Questions about getting ready for your Red Hat remote exam?

Dears,

I've downloaded the Remote Exam Bootable Live USB ISO file , and wrote it to a USB drive, but while booting to the Remote Exam Bootable Live USB, I got the error "progress.mod" not found (kindly see attachment).

Appreciate your prompt reply, since i need to schedule the exam asap.

Thanks,

boot-grub-error.jpg

0 Kudos
Reply
Loading...
vishals
Moderator
Moderator
  • 341 Views

Re: Questions about getting ready for your Red Hat remote exam?

Hi @helmahdy ,

This looks like the USB is incorrectly created. Have you tried recreating the USB again? Please contact support if you still have problems after recreating the bootable media.

Regards,

0 Kudos
Reply
Loading...
helmahdy
Cadet
Cadet
  • 284 Views

Re: Questions about getting ready for your Red Hat remote exam?

Hi,

USB was created properly. I've done a change in the UEFI/BIOS Boot Mode, and the issue has been fixed.

Thanks,

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.