melaku
Mission Specialist
Mission Specialist
  • 5,466 Views

redhat remote exam issue

Hi all

i have scheduled the exam (Ex200) for Dec 18,2020.   i got an issue after i have booted with the live iso and configured the network properly.  The  issue  is below

 

"Networking Does not appear to be configured"

"Click ok to configure it now"

 

I tried it on three laptops, desktop. i tried Networking with wired, wifi. But without luck.

can any body help please?

 

Best Regards,
Melaku
Labels (1)
32 Replies
Geet0531
Cadet
Cadet
  • 1,743 Views

My exam is scheduled 9 hours from now, My network is stable and speed is also very good, I tried to take the compatability test but as soon as I logged in using my credentials on the Redhat Remote exam environment, I faced the 504 Gateway Time-out error, What should I do?
0 Kudos
JS_Learning
Moderator
Moderator
  • 1,378 Views

Hi,

Every candidate is supposed to read the preparation guide:

Preparation guide Red Hat Remote Exams 

At the end of page 1 it says:

"Read the FAQ or chat with our support team if you have questions during exam preparation"

Then there's a button to "Contact Support" which initiates a live chat...

That's what you should do...

 

  • 1,172 Views

OMG, 

I have a scheduled exam :

  1. 16:00
  2. Exam TimeZoneAsia/Tokyo
  3. Exam Date2022-01-28
  4.  

And  I opened a case,

hope they will help me out....

20220128004006.jpg

0 Kudos
tetsu_jp
Cadet
Cadet
  • 1,072 Views

I also had the same problem today, and I have solved it by redownloading ISO file.

If you use liveUSB which has been created a long time ago , maybe ISO file is old.

At first, I booted liveUSB created about 1 year ago.

Today(2022-02-28), I downloaded rhrexboot.iso and created newer liveUSB.

When I boot and close the settting window, I managed to go on to the remote exam screen.

 

I hope you will solve the issue.

 

Geet0531
Cadet
Cadet
  • 1,063 Views

Thank you, this will help me in giving any future remote exam of Redhat
0 Kudos
TomBevins
Cadet
Cadet
  • 913 Views

Anyone ever seen/resolved the error "The onboarding process could not be initialized"? I've used the same laptop/usb ISO image for my past 2-3 remote exams without issue but for the past 3-4 days it has not worked. It boots up fine goes through the settings (network/sound/screen etc) and then errors out with a popup RHRE-20210309., I download an older ISO image to test with to no avail and tried to download the newest ISO again and recreated the usb disk. I was supposed to have my next exam on 4/4 but i had to cancel due to this one. I also verified the static network IP/link is fineScreenshot from 2022-04-03 11-27-40.png

Tags (1)
0 Kudos
HenrikDH
Cadet
Cadet
  • 903 Views

Yes, I have struggled with the same error for that last couple of hours - and I haven't got it to work yet. I tested my setup a few weeks ago, and had no problems connecting.

0 Kudos
Jaloudi
Mission Specialist
Mission Specialist
  • 898 Views

Yes, I'm also faced the same issue
Jaloudi
Mission Specialist
Mission Specialist
  • 893 Views

Hi tombevins
I contacted with live chat support a few minutes ago and he told me try again after 6-7 hours
orbit
Cadet
Cadet
  • 877 Views

Still seem to be an issue...

0 Kudos
Join the discussion
You must log in to join this conversation.