Kashif-Nawaz
Cadet
Cadet
  • 574 Views

Looking for Repos for Certain Packages

Jump to solution

Hi experts; I want to install following packages on RHEL7.9 (Maipo)   , so what  repo I should use

python-virtualbmc-1.2.0-1.el7ost.noarch.rpm
python-pyghmi-1.0.22-1.el7ost.noarch.rpm
python2-pbr-3.1.1-2.el7ost.noarch.rpm

 

thanks 

0 Kudos
1 Solution

Accepted Solutions
Fran_Garcia
Flight Engineer Flight Engineer
Flight Engineer
  • 565 Views

You can check online by using the Package Broswer tool at https://access.redhat.com/downloads/content/package-browser .

 

When checking your packages I get:

python-virtualbmc - rhel-7-server-openstack-12-rpms

python-pyghmi - rhel-7-server-openstack-13-rpms (also for osp12 and osp14)

python2-pbr - rhel-7-server-openstack-12-rpms

 

Note that Red Hat Openstack 12 is now EOL . 

 

View solution in original post

2 Replies
Fran_Garcia
Flight Engineer Flight Engineer
Flight Engineer
  • 566 Views

You can check online by using the Package Broswer tool at https://access.redhat.com/downloads/content/package-browser .

 

When checking your packages I get:

python-virtualbmc - rhel-7-server-openstack-12-rpms

python-pyghmi - rhel-7-server-openstack-13-rpms (also for osp12 and osp14)

python2-pbr - rhel-7-server-openstack-12-rpms

 

Note that Red Hat Openstack 12 is now EOL . 

 

Kashif-Nawaz
Cadet
Cadet
  • 555 Views

thanks Fran

0 Kudos
Join the discussion
You must log in to join this conversation.