• 494 Views

Ansible version for RHCE

Any idea RHCE is held on which Ansible version? Is it Ansible Version 2.9 or the latest version?

0 Kudos
3 Replies
NirZilka
Flight Engineer Flight Engineer
Flight Engineer
  • 483 Views

The latest ex294 (v84) based on rh 8.4 + ansible automation platform 1.2 that based on ansible engine 2.9 , and the previous ex294 (v8) based on ansible 2.9. so just learn ansible 2.9 syntax and you're ready to go.

0 Kudos
RehmatAli
Mission Specialist
Mission Specialist
  • 169 Views

Hi,

similar question again.......... i have enrolled EX294K 2 days ago, and now planning to schedule in next week, hopefully.

my question is again, what is meant by "EX294K" ?
and on which OS and Ansible version i should practice, to pass the exam. ?

Regards,
Rehmat Ali

0 Kudos
drown
Cadet
Cadet
  • 58 Views

Could someone from Red Hat please clarify what the exact requirements for EX294V8.4 are?  This link only refers to ex294.  This is confusing.  

https://www.redhat.com/en/services/training/ex294-red-hat-certified-engineer-rhce-exam-red-hat-enter...


 

0 Kudos
Join the discussion
You must log in to join this conversation.