cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mgaray Cadet
Cadet
  • 177 Views

THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

Dear,
good afternoon,
 
red hat II administration courses do not work good!!!
the videos are branded, at the end it does not continue to the next one, the last view of the videos is not saved.
can you help me
 
Thanks a lot
Ate.
Matías Ezequiel,
Garay Cabchian
Ministerio de educación de la Nación
Argentine
0 Kudos
6 Replies
Community Manager
Community Manager
  • 172 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

Hello,

Thanks for your feedback. Are you having problems with RH134 Video Classroom? If so, which version? Can you please explain a bit futher what you mean by "the videos are branded"? As far as the videos continuing to the next one, please check that auto-play is enabled in the video player settings.

 

Thanks,

~ Jim

0 Kudos
Reply
Loading...
mgaray Cadet
Cadet
  • 169 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

default is On Autoplay.

The problem is that the system does not remember the last video seen, so when I resume the course it does not tell me which is the last video I saw on the other hand, when I am going to load it manually this  video, it's not loading and not can't with any browsers it is the same..

0 Kudos
Reply
Loading...
Community Manager
Community Manager
  • 116 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

Thanks for the additional information. We are currently investigating the issue with VC progress not being accurate and hope to provide an update very soon. As far as videos not loading in the table of contents, please try clearing your cache and refreshing the page.
0 Kudos
Reply
Loading...
mgaray Cadet
Cadet
  • 84 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

good afternoon the red hat administration II course still doesn't work,

I have tried the cache and different types of browsers but that solution is invalid. I propose that until they solve the problem, not keep counting me the days since my course completion period is for 02-01-2020, and I still can't upload and seen the videos on the platform since December..
 
I upload 2 screenshots this error
  1. https://ibb.co/zn0zYkV
    2. https://ibb.co/Ntvg84H
I await your response,
 
Thank you
Matías Ezequiel,
Garay Cabchian 
Ministerio de Educación de la Nación
0 Kudos
Reply
Loading...
mgaray Cadet
Cadet
  • 82 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

Not even trying to load the videos manually. It works, it never loads any..noupload3.jpg

-----noupload4.jpg

0 Kudos
Reply
Loading...
Community Manager
Community Manager
  • 50 Views

Re: THE REDHAT ADMINISTRATION LVL 2 NETWORK PLATFORM DOES NOT WORK WELL! HELP!

@mgaray, can you please direct message me with your ROL login username and email address so that I can investigate?

RH134 Español should be working as you can see in the screenshot below. Can you please tryi using Chrome as your browser if you are not already?

Screen Shot 2020-01-15 at 9.59.22 AM.png

0 Kudos
Reply
Loading...
Join the discussion
You must log in to join this conversation.