Deanna
Community Manager
Community Manager
  • 96.4K Views

Questions about getting ready for your Red Hat remote exam?

This thread is dedicated to connect you with Red Hat subject matter experts who can help answer your questions regarding Red Hat remote exams. Please see the following resources for Red Hat Remote Exams below:

For questions on scheduling or redeeming your exams,  please use the Red Hat Certification team comment form here. 

**Our subject matters experts in the Red Hat Learning Community will not be assisting with tasks related to scheduling exams. 

Deanna L
--
Deanna
Labels (3)
1,174 Replies
Fran_Garcia
Starfighter Starfighter
Starfighter
  • 379 Views

Yes - convering monitors/screens with a blanket or large piece of cloth would be sufficient.

Good luck :·)

0 Kudos
PetrCihlar
Starfighter Starfighter
Starfighter
  • 376 Views

But unplug it first not to boil it, just in case. The proctor will like to see the cables unplugged during the room scan. The rule is to remove everything unnecessary first and unplug and cover what cannot be removed. Not only displays are the issue. Boards and libraries must be removed or covered too. The room does not need to be closed, but the candidate has to be there alone and it has to be silent so the pin dropped on the floor can be heard. Kidding

0 Kudos
rtlo
Mission Specialist
Mission Specialist
  • 576 Views

I've followed the instructions, and ran the dd command (again, as instructed) to prepare a usb drive to boot the Live environment - but this just fails with an authentication error (it seems that the iso is encrypted - but there's nothing in the instructions that indicate that I would need a separate password to 'unlock' this...) - is this expected behavior (perhaps I'm too early with a 'compatibility' check at 2 months out?) - or have I done something wrong?

0 Kudos
rtlo
Mission Specialist
Mission Specialist
  • 612 Views

OK, well it doesn't really look as though I've really done anything wrong - since this works/boots absolutely fine: https://static.redhat.com/downloads/training-certification/rhrexboot-2020-08.iso

Not great. And since ihis is like the 103rd reply in this thread - I'm not betting on any sort of rapid response.  I also wish that I hadn't burned roughly half a day trying to find a solution that's bound to suddenly not work the day of the exam (all my attempts at contacting support through the not very confidence inspiring 'chat' app have ended in disappointment as well).

Red Hat: Please either fix this - or properly respond to the emails I've been sending.

0 Kudos
vishals
Moderator
Moderator
  • 600 Views

Hi @rtlo ,

I just tried to boot off the newest version and it works. Maybe post a picture of the error message or the command you ran?
The newest version of the ISO is encrypted and *will* prompt for a password when you try to mount it. Creating a bootable USB with it and booting into the image should not prompt for a password.

Regarding chat support(and email responses), you won't have luck reaching them now as it's only manned on weekdays.

Best Regards,

0 Kudos
PetrCihlar
Starfighter Starfighter
Starfighter
  • 579 Views

Hi, it is normal the system asks for a password to "unlock" encrypted usb drive. Once you put the ISO on it (please note the downloaded RE ISO gets downloaded successfully but is reported as corrupted whenever the OS tries to mount it) Windows does it, as the.iso filetype extension is recognised adn Windows attermpts to mount it by default I think, just after the download. This is because the content of the ISO and therefore the USB stick you put the ISO on are ancrypted. Reinserting such an USB drive results in a password prompt. It also happens when Fedora media writer finishes the USB writing and attempts to mount the newly created USB stick. Ignore it. All is fine. Just boot the USB stick once you created it. It will decrypt itself on the fly and expand into RAM, where it runs from. Another possibility is just removing all the partitions (whipe out the partition tables) of the USB stick. It will become completely blank (unformated, unpartitioned). For Windows, there is free tool AOMEI Partition Assistant Standard, if you plan to avoid the CLI.

0 Kudos
PetrCihlar
Starfighter Starfighter
Starfighter
  • 575 Views

@rtloRegarding the RH instructional PDF manual you are probably reffering to. I looked at it. It seems to me the paragraph no. 5 of the page 14 when you are asked to reinsert the USB stick and run lsblk to verify is not updated since RH introduced the encrypted ISO. You may skip the chapter 5 for the current encrypted ISO. RH will update its manual soon

0 Kudos
rtlo
Mission Specialist
Mission Specialist
  • 525 Views

@PetrCihlar - Since it looks like others have had success, it must be either a) A new .iso arrived on Saturday, or b) I've got something going on with 'secure boot' or some other odd HP bios feature...in any case, I've used dd=/dev/zero to zero out the usb drive, and even tried using a brand new stick with the same exact outcome...when I try to boot it (selecting the device from the bios boot menu) it actually says 'authentication failure' - and that seemed congruent w/ the message i got when i (unintentionally) tried mounting it from the OS, so it seemed as though the encryption might be preventing a proper bootstrap...I've also updated my bios to the latest version (which may/may not be exactly helpful...i.e. I suppose I could 'revert' but that seems like a lot just to get a system to boot from a 'special' usb stick...)

...what is the direct download link for the latest ISO file? - is that link perhaps different from what's in the 'old' pdf documentation?

 

Thanks

0 Kudos
rtlo
Mission Specialist
Mission Specialist
  • 519 Views

OK - update: It was "Secure Boot" all along...found that was indeed enabled in the HP BIOS settings..I *thought* that I had disabled this, but nope. Perhaps one thing to note though - when I chose the option 'enable legacy disable secure boot' - I couldn't get the system to boot anything following that - until I pulled the usb stick out...then I got a prompt to enter a 'code' to actually disable it (which is likely due to the 'physical presence required' setting).  Apart from that, and needing to reboot once again for my mic to start working, all seems well now Thanks @PetrCihlar @vishals !

Tooms
Mission Specialist
Mission Specialist
  • 553 Views

Hi,

I am still missing a NIC driver in the remote Exam ISO:

$ lspci -k -s 04:00.0
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8125 2.5GbE Controller (rev 05)
DeviceName: RTL8111E Giga LAN
Subsystem: Gigabyte Technology Co., Ltd Device e000
Kernel driver in use: r8169
Kernel modules: r8169

If I boot the latest ISO (downloaded today, v20220712) my NIC does not work so I can't continue to the login screen for the Exam.

Any chance to get that driver added within the next 2 weeks (before November 1st) ??

0 Kudos
Join the discussion
You must log in to join this conversation.