jadolyo
Flight Engineer
Flight Engineer
  • 765 Views

Chapter 3 Guided Exercise: Manage Hosts with Host Collections

Hi,

 

I have an issue when I follow the guided exercise, When I try to install redis it fails as below

 

jadolyo_0-1698070178626.png

 I think it's related to the repository which needs to be Appstream enabled, from where I can enable it?

 

jadolyo_1-1698070241008.png

 

4 Replies
Chetan_Tiwary_
Moderator
Moderator
  • 739 Views

Hello @jadolyo !

Thanks for reaching out !
I could not reproduce the error when I "follow" the lab exercise in ch03s04 :

Chetan_Tiwary__0-1698099557942.png

Chetan_Tiwary__1-1698099588045.png

The lab start script pretty much do the things necessary for this GE. Do you mean you run the lab start script and then you ran into this issue ?

0 Kudos
jadolyo
Flight Engineer
Flight Engineer
  • 726 Views

Hello

I think it's not related to the script, Maybe I was playing around and messed up something, I just want to understand what happened.

 

I started the lab again and it's the same I checked the repos list I found BaseOs is only enabled on the servera, but I have 3 repositories in the web GUI.

 

Untitled.png

0 Kudos
SubuRama
Flight Engineer
Flight Engineer
  • 271 Views

I have exactly the same issue. There seems to be no easy way to find out WHY the install failed.

Monitor->tasks doesn't give any insight into the error either.

Q: How do I add images to the posts? The insert/edit image does not let me browse the screenshots I have taken of these errors.

0 Kudos
jadolyo
Flight Engineer
Flight Engineer
  • 708 Views

Okay, I deleted the lab environment and created it again, It's working as expected, But I didn't want to do this, I wanted to fix it to learn to troubleshoot the issue but I didn't want to waste lab hours anyway.

0 Kudos
Join the discussion
You must log in to join this conversation.